The Microsoft issue that caused users to be unable to authenticate into Microsoft 365 apps has been resolved, therefore restoring access to Workday and PaymentWorks. Institutions should log a Jira Service Desk ticket in the event that the Microsoft error message persists.
Posted Jan 22, 2025 - 15:59 CST
Update
While there is still a widespread issue, some users have reported that Workday will load after repeated browser page refreshes. A case has been logged with Microsoft, as it appears the issue is from Microsoft authentication and not from Workday. Admission application and job application Workday sites are not impacted since those do not utilize Microsoft services to access.
Posted Jan 22, 2025 - 14:53 CST
Investigating
Workday Support Services is aware of users receiving a Microsoft error message when attempting to access Workday and other systems that utilize Microsoft authentication to login, such as PaymentWorks. We are actively investigating this issue and will provide an update shortly.
Posted Jan 22, 2025 - 14:12 CST
This incident affected: Workday Services (Workday - Production Tenant, Workday - Training Tenant - SBX) and PaymentWorks (PaymentWorks).