Workday Temporarily Unavailable

Resolved

The unplanned outage with our data center has been resolved by Workday and the production environment is accessible again.
Posted Aug 12, 2024 - 18:17 CDT

Identified

The UA System is currently experiencing an outage with our Workday data center. Workday Support Services will provide an update as it becomes available.
Posted Aug 12, 2024 - 17:16 CDT
This incident affected: Workday Services (Workday - Production Tenant).