Workday Production is Unavailable

Resolved

This incident has been resolved and Workday Production is available. Workday Support Services is reviewing integration logs and will contact institutions if any integration files need to be resubmitted.
Posted Oct 01, 2024 - 16:50 CDT

Monitoring

Many users are reporting that the Workday Production environment is now available. Workday is continuing to monitor and we will update this incident when Workday has reported that all access has been restored across the data center.
Posted Oct 01, 2024 - 15:42 CDT

Update

Workday is in the process of taking remediation steps and will provide an update soon.
Posted Oct 01, 2024 - 13:30 CDT

Investigating

Workday Production is currently unavailable. We have opened a ticket with Workday and will provide an update as soon as we have received a response.
Posted Oct 01, 2024 - 12:31 CDT
This incident affected: Workday Services (Workday - Production Tenant).